- Interface
- • 48× 10/100/1000 Mbps RJ45 Ports (8× PoE++, 40× PoE+)
- 4× 10G SFP+ Slots
- 1× RJ45 Console Port
- 1× Micro-USB Console Port
- Fan Quantity
- 3
- Physical Security Lock
- √
- Power Supply
- 100-240 V AC~50/60 Hz
- PoE Ports (RJ45)
- • Standard: 802.3at/af/bt compliant
- PoE++ Ports
- Ports 1~8 (up to 90 W PoE Output per Port)
- PoE+ Ports
- Ports 9~48 (up to 30 W PoE Output per Port)
- Power Budget
- 750 W*
- Dimensions ( W x D x H )
- 17.3×13.0×1.7 in (440×330×44 mm)
- Mounting
- Rack Mountable
- Max Power Consumption
- • 913.4 W (110V/60Hz) ( with 750 W PD connected)
- Max Heat Dissipation
- • 3114.69 BTU/hr (110 V/60 Hz) (with 750 W PD connected)
- Switching Capacity
- 176 Gbps
- Packet Forwarding Rate
- 130.9 Mpps
- MAC Address Table
- 16 K
- Packet Buffer Memory
- 12 Mbit
- Jumbo Frame
- 9 KB
- Quality of Service
- • 8 priority queues
- 802.1p CoS/DSCP priority
- Queue scheduling
- SP (Strict Priority), WRR (Weighted Round Robin), SP+WRR
- Bandwidth Control
- Port/Flow-based Rating Limiting
- Smoother Performance
- Action for Flows
- QoS remark (802.1P Remark, DSCP Remark)
- L2 and L2+ Features
- • 128 IP Interfaces: Support IPv4/IPv6 Interface
- Static Routing
- 48 IPv4/IPv6 Static Routes
- Static ARP
- 128 static entries
- 512 ARP Entries
- Proxy ARP
- Gratuitous ARP
- DHCP Server
- DHCP Relay
- DHCP Interface Relay, DHCP VLAN Relay
- DHCP L2 Relay
- Link Aggregation
- Spanning Tree Protocol
- Loopback Detection
- 802.3x Flow Control
- Mirroring
- L2 Multicast
- • Supports 1000 (IPv4, IPv6) IGMP groups
- IGMP Snooping
- IGMP Authentication
- Multicast VLAN Registration (MVR)
- MLD Snooping
- Multicast Filtering
- 256 profiles and 16 entries per profile
- Advanced Features
- • Automatic Device Discovery †
- Batch Configuration †
- Batch Firmware Upgrading †
- Intelligent Network Monitoring †
- Abnormal Event Warnings †
- Unified Configuration †
- Reboot Schedule †
- ISP Features **
- L2PT (Layer 2 Protocol Tunneling)
- Device Link Detect Protocol (DLDP)
- PPPoE ID Insertion
- ERPS
- 802.3ah Ethernet Link OAM
- DDM
- sFlow
- VLAN
- • VLAN Group: Max 4K VLAN Groups
- 802.1q Tagged VLAN
- MAC VLAN
- 30 Entries
- Protocol VLAN
- Protocol Template 16, Protocol VLAN 16
- Private VLAN
- GVRP
- VLAN VPN
- VLAN Mapping, VLAN Replace
- Voice VLAN
- Access Control List
- • Time-based ACL
- MAC ACL
- Source MAC, Destination MAC, VLAN ID, User Priority, Ether Type
- IP ACL
- Source IP, Destination IP, Fragment, IP Protocol, TCP Flag, TCP/UDP Port, DSCP/IP TOS
- Combined ACL
- Packet Content ACL
- IPv6 ACL
- Policy
- Mirroring, Redirect, Rate Limit, QoS Remark
- ACL applies to Port/VLAN
- IPv6
- • IPv6 Dual IPv4/IPv6
- Multicast Listener Discovery (MLD) Snooping
- IPv6 ACL
- IPv6 Interface
- Static IPv6 Routing
- IPv6 neighbor discovery (ND)
- Path maximum transmission unit (MTU) discovery
- Internet Control Message Protocol (ICMP) version 6
- TCPv6/UDPv6
- IPv6 applications
- DHCPv6 Client, Ping6, Tracert6, Telnet (v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, Http/Https, IPv6 TFTP
- MIBs
- • MIB II (RFC1213)
- Interface MIB (RFC2233)
- Ethernet Interface MIB (RFC1643)
- Bridge MIB (RFC1493)
- P/Q-Bridge MIB (RFC2674)
- RMON MIB (RFC2819)
- RMON2 MIB (RFC2021)
- Radius Accounting Client MIB (RFC2620)
- Radius Authentication Client MIB (RFC2618)
- Remote Ping, Traceroute MIB (RFC2925)
- Support TP-Link private MIB
- Omada App
- Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
- Centralized Management
- • Omada Cloud-Based Controller
- Omada Hardware Controller
- Omada Software Controller
- Cloud Access
- Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
- Zero-Touch Provisioning
- Yes. Requiring the use of Omada Cloud-Based Controller.
- Management Features
- • Web-based GUI
- Command Line Interface (CLI) through console port, telnet
- SNMPv1/v2c/v3
- Trap/Inform
- RMON (1, 2, 3, 9 groups)
- SDM Template
- DHCP/BOOTP Client
- 802.1ab LLDP/LLDP-MED
- DHCP AutoInstall
- Dual Image, Dual Configuration
- CPU Monitoring
- Cable Diagnostics
- EEE
- Password Recovery
- SNTP
- System Log
- Certification
- CE, FCC, RoHS
- Package Contents
- • SG3452XMPP Switch
- Power Cord
- Quick Installation Guide
- Rackmount Kit
- Rubber Feet
- System Requirements
- Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux.
- Environment
- • Operating Temperature: 0–40 ℃ (32–104 ℉);
- Storage Temperature
- -40–70 ℃ (-40–158 ℉)
- Operating Humidity
- 10–90% RH non-condensing
- Storage Humidity
- 5–90% RH non-condensing
- รหัสสินค้า (SKU)
- ITX-TP-LINK-SG3452XMPP-OMADA-48-
- หมวดหมู่
- สวิตช์
- ประเภทการจัดส่ง
- จัดส่งสินค้าจริง